[bookmark: _Hlk960305]Storyboard Pro- Intro to Making an Animatic

[bookmark: _GoBack]Important information -
Work from the local machine, not over the network or from an external drive =
The project folder should be on the ‘local’ machine whilst it’s being worked on. Please copy it to the Student Data: drive. All the animation PCs have one of these. This is a temporary drive to store data for that session, so please ensure you backup and copy the whole project folder to your Edit Share folder, or external hard drive at the end of a session. 

To backup a project =
There are many small files in a typical project which can overload the Operating System's ability to deal with. To avoid problems students should zip/backup the project folder before moving it anywhere. To do this = In Storyboard Pro - File - Backup Storyboard. Then to use/unzip this file = File - Restore and Open Backup - select the file. Also ensure you copy the WHOLE project folder when moving it. 

Also avoid naming anything using spaces, accented letters or special symbols. Only use a-z, 0-9, "_" or "-" for naming anything in Storyboard, but also for project names or any folder path where projects are stored or imported files. 




Create and Set-up a Project
Open Storyboard Pro = Project Name – name your project. Browse to where you want your project saved and select a folder. Project Tile will automatically be the same as Project Name, give a subtitle if required. Specify the width and height (1920 x 1080) and frame rate (25fps). Click Create Project.

A WARNING: you CANNOT save as into the same project folder – if you try this you will get a error and will not be able to go back to your file to save it. You will have to Ctrl + Alt + Delete to close StoryB Pro. If you want to save as you will need to choose a different location to your current project folder. 
ALSO
(Info since 06/03/19) -When moving a Storyboard Pro file make sure you select and copy the WHOLE project as this will contain all your drawings. It’s a good idea to Zip the project before moving. Also edit your project from the local drive (Student Data Drive) and then ensure that you back-up the project after onto the Edit Share or external hard drive, but Zip the folder first (right click over folder in Explorer – Add to Archive – choose Zip form archive format). Failing to do this might result in the panels being blank when re-opening. 

Learning videos = https://learn.toonboom.com/courses/storyboard-kick-start








The Interface
[image: ]

Import a Script into Storyboard Pro
Go to the Palettes area (on the right) and click on the Storyboards tab. Click the Script Button (see below) – then Import Caption – navigate to Lost and Found.txt document. This will load the Lost and Found script. 
You can copy/paste/edit text in this panel – and copy/paste into Panel Notes. 
You can import Final Draft scripts here too.
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How to Draw Panels
Brush Tool (on the left) – the Tool Properties tab will show on the right. Select a colour and brush. Select the layer you want to draw on in the stage and start drawing. 
Eraser Tool = there are also options in the Tools Properties tab.
Selection Tool (lasso) = select drawing and move, rotate, scale. Also change the colour in Tools Properties. NB: this selects the whole drawing, use the Cutter Tool to select a portion of the drawing.
Cutter Tool (selection tool drop down) = Allows you to select just a portion of the drawing. 
Create Opacity = To make the background lighter = Select the background and chose a lighter colour from the colour panel. 
Paint brush tool/To create a fill colour = select the paint brush – select the colour from the Tool Properties box – scroll down to underneath the brushes presets and select Draw Behind. 


How to Use Layers
The different layers are represented by letters such as A or BG. BG stands for background. 
To hide a layer from the scene click on the Eyeballs on that layer. 
Select the layer you want to draw on. 
To create a new Layer = Add Vector Layer buttons at the bottom. 
To hide layers = use the Auto Light Table button (Light bulb at bottom left of UI). This will hide all layers that aren’t selected.
To make the background lighter = Select the background and chose a lighter colour from the colour panel. 


How to Use the Onion Skinning
[image: ]To turn on the Onion Skinning click the red button no.1
There is different option for onion skinning as the image on the right. 

Creating Panels, Scenes and Sequences in the Drawing Workspace      [image: ]
A panel describes an action, you can have as many panels as you need. A panel exists within a Scene (a shot). Panels are grouped by a grey background – making up a scene.
To add a new panel to a scene click the New Panel button at the top of your stage (no.3). 


[image: ]A scene is a shot and consists of several panels (actions). A scene changes when there is a new camera.
To add another Scene, click the New Scene button (no.4). This will show up at the bottom and will have a separate dark box around it to scene 1. 

    
Scene with 2 panels
[image: ]
This will create a new panel in that scene and will show up as a panel thumbnail at the bottom of your stage. The panels read a 1 (1/2) 1.00 and 1 (2/2) 1.00 = this means, for example - Scene 1 (panel 1 of 2) duration 1 second.  

scene 1 with 2 panels. Scene 2 with 3 panels
[image: ]



Sequence with 2 scenes. Scene 1 has 1 panel. Scene 2 has 2 panels.A sequence is a series of scenes - usually defined by its location/environment. 
To create a new sequence click the New Sequence button (no.5).
A sequence is defined by a blue box. 

[image: ]
The Timeline Workspace      [image: ]

[image: ]
The timeline workspace shows your panels on a timeline. You can drag the panels to lengthen/shorten them. You can add transitions between scenes by clicking the New Transition button at the top where you add panels. You will also see any camera of layer animation keyframes as tracks in the timeline.

To add sound = select one of the audio tracks i.e A1 – go to File – Import – Sound Files. 
To cut sound = select audio clip – go to frame where you want to cut sound – right click – split clip at current frame. You can then move onto another audio track, move around, and shorten/lengthen. 
To record sound straight onto timeline = You will need a microphone for this – right click over audio track – Record Sound.
To add new audio track = right click over A1 – New Audio Track. 

To animate a Camera
In Drawing workspace – select panel that you want to add camera move to – select camera tool - go to Tools Properties – Camera Transform - Click to Add a Keyframe at start of panel – Click to add keyframe at end of panel – In the stage click and drag the corner of the stage to zoom in/out and move the center of stage to move the camera. In the Timeline Workspace you will now see a track for camera and you can adjust the keyframes – also adding Ease In and Ease Out in the Tools Properties. 

To animate a Layer within a panel
  [image: ]                  In drawing workspace – click the ‘figure’ icon on the right of the Layer you want to animate – this will turn yellow and the figure will look like it’s running.

Select the Layer Transform tool 


 [image: ]      
         [image: ]           Go to Timeline Workspace. Then Click to add Keyframes. You will see the keyframes in the timeline – you can move them here and also add Ease to/Ease from in the Tools Properties. 

Importing Layers into Your Scene 
You may want to create artwork in other applications such as PhotoShop. You can import .psd and retain the layers. 
File – Import Images as Layers – select your .psd 

Importing 3D Models into Storyboard Pro
Export your CG mesh from Maya/ZBrush etc as a .obj or .fbx. NB: .fbx can package with textures embedded. 
In Storyboard Pro – Open the 3D Models foleder in the Library - Right click in an empty space on the right – Import – select the .obj/.fbx
Then drag onto your scene. Use the Layer Transform tool to scale, rotate and move the model.
You can also import a Folder of 3d models into the Library = right click – Open Library – select the folder containing models.

How to determine the right scale factor for your 3D models =
1. In your 3D modeling software, create a cube that is 1 cubed unit in size (a cube that is 1 unit in width, 1 unit in height and 1 unit in depth).
1. Export the model from into one of the formats supported by Storyboard Pro:
1. Filmbox (.fbx)
1. 3DS Max (.3ds)
1. Wavefront OBJ (.obj)
1. Allembic (.abc)
1. Collada (.dae)
1. In the Library view of Storyboard Pro, select the 3D Models library.
1. Right-click in the 3D models list and select Import Files.
1. In the file browser, locate and select the 3D model containing the cube.
1. In the Library view, right-click on the imported model and select Set Scale Factor.
1. Verify and confirm that the model's scaling factor is set to 1.0.
1. Drag and drop the model into the Stage view.
The cube appears in the center of the stage.
1. In the top menu, select View > Grid > Show Grid or press Ctrl + G (Windows) or ⌘ + G (macOS).
The default grid (the 12 Field Grid) displays over the 3D model in the Stage view.
1. In the top menu, select View > Grid > World Grid.
The 12 Field Grid is replaced by the World Grid in the Stage and Camera views.
1. In the Layer panel of the Stage view, or in the Layers view, right-click on the layer for your 3D model and select Wireframe.
1. While hold Ctrl + Alt, click and drag on the Stage view to rotate it, so that you can clearly see how the cube's vertexes align with the grid.
1. In the Library view, using trial and error, adjust the 3D model's scaling factor so that its corners touch the points (-1,1), (1,1), (-1,-1) and (1,-1) of the world grid, which are identified with a hollow 1.

Once you get the cube's size to be 1,1,1 in Storyboard Pro's coordinates system, you can use the scaling factor you applied to this cube onto your other 3D models to make their coordinates systems match Storyboard Pro's coordinates system as well.

OR – right click over the mesh in the Library – Set Scale Factor – this will scale the mesh so that it is the same scale in each panel that it’s used in. 

To Export
Before exporting you may need to add a Snapshot. If you look at your Drawing Workspace the images you see in the panels is the way your storyboard will print out. You may need to add a Snapshot if you have animated a camera or layer – in order to show the action. To do this = go to Timelines Workspace – scrub to the place on the timeline that you want to capture as part of your export – right click and choose Add Snapshot – a blue arrow will appear, this is the symbol for a snapshot. This will update the thumbnail in the printout. 

To export a movie = 
File – Export – Movie – File Pattern is the name of your movie.
Suggested expoprt settings = Choose Quicktime – click Movie Options = click Video Settings and choose Mpeg4. Frame Rate – set to current (as long as you have set your project settings correctly. Recommend 25fps).
Click Burn In – if you want to show Time Code.
Captions – if you want to include captions choose inPrint Captions. 

To export .PDF =
File – Export – PDF – 
Choose destination path
Choose Layout configuration
Click Edit Profile or New Profile to customise export 
[image: ]
Choose which captions you want visible in export 
[image: ]


Important Info Re Project Structures =  https://learn.toonboom.com/modules/project-creation/topic/about-projects?c=
NB: Always copy the whole folder, and all subfolders, when moving a project. 

Backing up your Project 
It’s important to Backup your Storyboard Pro project at the end of each session.

How to back up the current version of your project =
Select File > Backup Storyboard.
The Create Storyboard Backup window opens.
Browse for a location on your computer to save this backup file. You can also rename it with a date or version number.
Click Save.
An *.sbbkp file is created and saved in the assigned location.

At times, you may need to restore a backup of a project you are working on.
How to restore and open a backup file =
Do one the following:
Select File > Restore and Open Backup. In the Open Storyboard Backup window that appears, locate and select the *.sbbkp file.
On your computer, go to the location where you saved the *.sbbkp file and double-click its icon. In the browser window, select a place to save the restored file.
If multiple projects are present in the .sbbkp file, Storyboard Pro will ask you to choose which one you want to use.
Select the desired project.
Click OK.
The project opens in Storyboard Pro.
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